Создание домашней сети на базе устройств MikroTik: Часть 3 – Настройка RB750Gr3 hEX

hex-main

Mikrotik

Мы настроили наш основной роутер hAP ac для работы со статическим IP провайдера и провели базовую настройку не затрагивая настройку защищенного туннеля (VPN).
Произведем настройку для роутера hEX RB750Gr3. (hEX S похож на него)
Суть и методика настройки не особо отличается от настройки модели hAP ac. В этой модели просто нет Wi-Fi.

hex-ports

Подключим роутер к ПК/Ноутбуку через порт 2, а кабель провайдера в порт Internet.
Красным – интернет / Синим – локальный

На ПК для сетевого интерфейса устанавливаем статический IP 192.168.88.5 и маску сети 255.255.255.0
Это нужно если у роутера отсутствует IP адрес.

reset-configuration

Открываем утилиту WinBox (Подробнее: Тут и Тут). Сбрасываем все заводские настройки, они нам не понадобятся!
Сброс настроек Консольно:
/system reset-configuration no-defaults=yes skip-backup=yes
Подтверждаем сброс настроек.
После этой процедуры, у роутера не будет IP адреса, поэтому подключаемся по MAC адресу.
Все настройки будут сброшены, начнем настройку:

Screenshot_1-1

1. Настраиваем сетевые интерфейсы
Все также, как и для hAP ac.
Данный роутер будет располагаться территориально далеко, например в другом городе, соответственно все настройки делаем для используемого провайдера.
Все интерфейсы RJ45 входят в один свич(switch1) поэтому нам нужно отделить порт для провайдера, и порты для локальных соединений.
Выбираем интерфейс ether1 и переименовываем его в WAN
Меняем имя порта ether1 Консольно:
/interface ethernet
set [find default-name=ether1] name=WAN

Выбираем интерфейс ether2 и переименовываем его в LAN1-Ethernet
Т.к все сетевые порты у нас находятся в свиче, мы можем сделать один из портов ведущим(Мастер порт), а остальные ведомыми(Слейв порты). По сути получится, как будто каждый из портов это один и тот же порт.
Из-за изменений в прошивке 6.41 в работе Сетевых мостов старый метод не работает. У сетевых портов исключили параметр Master Port.
Теперь в сетевой мост необходимо добавлять интерфейсы по отдельности.
Screenshot_2 Меняем имя порта ether2 Консольно:
/interface ethernet
set [find default-name=ether2] name=LAN1-Ethernet
Остальные ether3, ether4 и ether5 переименовываем соответствующе LAN2-Ethernet, LAN3-Ethernet, LAN4-Ethernet
Screenshot_3 Для остальных делаем по аналогии Консольно:
/interface ethernet
set [find default-name=ether3] name=LAN2-Ethernet
set [find default-name=ether4] name=LAN3-Ethernet
set [find default-name=ether5] name=LAN4-Ethernet

2. Создадим сетевой мост
Сетевой мост будет служить основным интерфейсом, который соберет в себе все наши локальные интерфейсы. Т.е. нужно добавить к новому сетевому мосту все нужные интерфейсы.
Также мы помним, что мы сделали мастер порт и часть портов привязали к нему, соответственно все второстепенные порты добавлять не нужно.

Создадим сам сетевой мост. Назовем его LAN-Bridge
bridge В этом меню можно создавать сетевые мосты bridge-add-1 Настраиваем сетевой мост Начнем добавлять порты.
bridge-port-add Добавляем все наши локальные порты На данный момент в сетевой мост мы добавим только Мастер порт. В дальнейшем мы добавим в этот мост специальный интерфейс туннеля, но об этом позже.
В момент добавления интерфейса LAN1-Master Вас может отключить от роутера, в этом нет ничего страшного, просто подключаемся снова.

Консольно:
/interface bridge
add name=»LAN-Bridge» comment=»LAN» mtu=1500 fast-forward=no igmp-snooping=yes protocol-mode=none
/interface bridge port
add interface=LAN1-Ethernet disabled=no
add interface=LAN2-Ethernet disabled=no
add interface=LAN3-Ethernet disabled=no
add interface=LAN4-Ethernet disabled=no

dns

3. Разрешим нашему роутеру обрабатывать DNS
Разрешаем обработку DNS запросов

Консольно:
/ip dns set allow-remote-requests=yes cache-size=4096

4. Подключение к провайдеру
У меня и второй Интернет провайдер предоставляет интернет по DHCP. Т.е. необходимо настроить DHCP клиент на порт в который вставлен кабель провайдера (WAN)
ip-dhcpclient Находим нужное меню и добавляем новое правило hEX DHCP Client Параметров не много В столбце IP Address мы должны увидеть IP от провайдера.

Консольно:
/ip dhcp-client
add interface=WAN add-default-route=yes disabled=no default-route-distance=1 use-peer-dns=yes use-peer-ntp=yes

5. Доступ в интернет
Для того, чтобы наши клиенты могли выходить в сеть интернет, нам необходимо указать, через какой интерфейс они будут это делать.
Эти настройки делаются через Межсетевой экран (Firewall)
ip-firewall Переходим в межсетевой экран и добавляем правило ip-firewall-add-1 Указываем основные параметры ip-firewall-add-2 Указываем еще один параметр В принципе этого достаточно, чтобы на роутере уже появился интернет. Но у клиентов его не будет т.к. еще нет IP адреса и локального DHCP сервера.

Консольно:
/ip firewall nat
add chain=srcnat out-interface=WAN action=masquerade

6. IP адрес роутера
Теперь назначим нашему роутеру IP адрес.
Мы определили, что в Локации 2 будет следующий разброс:
IP адрес роутера: 192.168.88.2
IP адреса для клиентов: 192.168.88.30 — 192.168.88.59
29 адресов должно хватить для всех устройств в квартире, даже с избытком.
ip-addresses Переходим в меню IP адресов hEX-address Добавляем IP адрес для нашего сетевого моста Так мы указываем, что IP адрес 192.168.88.2 привязать к интерфейсу LAN-Bridge

Консольно:
/ip address
add address=192.168.88.2/24 interface=LAN-Bridge

7. DHCP Сервер для локальных клиентов
Для того, чтобы наши клиенты могли подключаться к нашему роутеру и получать от него IP адреса и другие параметры, необходимо настроить DHCP сервер.
Первоначально укажем Pool IP адресов
ip-pool Переходим в меню диапазонов IP адресов hex-pool Добавляем обозначенный диапазон

Теперь добавляем сам DHCP сервер
ip-dhcpserver Переходим в меню DHCP серверов hex-dhcp-server Задаем настройки DHCP сервера Осталось еще указать для какой сети и какие дополнительные параметры будут получать подключенные клиенты.
hex-dhcp-server-network Указываем дополнительные параметры Каждый подключенный клиент будет получать от DHCP сервера набор параметров:
Шлюз и DNS — В нашем случае и тем и другим будет выступать сам роутер.

Консоль:
/ip pool
add name=LAN-Pool ranges=192.168.88.30-192.168.88.59
/ip dhcp-server
add name=DHCP-Server interface=LAN-Bridge lease-time=12h address-pool=LAN-Pool bootp-support=dynamic bootp-lease-time=lease-time add-arp=yes authoritative=yes
/ip dhcp-server network
add address=192.168.88.0/24 gateway=192.168.88.2 netmask=24 dns-server=192.168.88.2

Настройка роутера hEX (RB750Gr3) завершена.
Далее мы рассмотрим создание туннеля для связки двух роутеров и организации единой локальной сети с сетевой маской 255.255.255.0 (24)
Создание домашней сети на базе устройств MikroTik: Часть 4 — Создание OpenVPN туннеля

Список всех статей в хронологическом порядке: История статей

UPD: 02.10.2018
Внесены правки в настройки проводных сетевых интерфейсов и сетевого моста из-за выхода прошивки 6.42.9 (Long-Term)
Как я уже рассказывал я пользуюсь исключительно прошивками ранее (Bugfix), которые сейчас изменены на ветку (Long-Term) т.е. длительной поддержки.
Подробнее прочитать про Bridge Hardware Offloading можно на Wiki MikroTik Switch_Chip_Features (Bridge_Hardware_Offloading) [ENG]

Важное замечание. На данном роутере Bridge Hardware Offloading поддерживается через switch chip MT7621
Но для его включения необходимо отключить у самого интерфейса бриджа IGMP Snooping и выбрать Protocol mode = none на вкладке STP
Поэтому если вы используете IGMP или STP/RSTP/MSTP и хотите получить аппаратную разгрузку бриджа, вам необходимо другое оборудование.

*) bridge – ignore tagged BPDUs when bridge VLAN filtering is used;
*) bridge – improved packet handling when hardware offloading is being disabled;
*) crs317 – fixed packet forwarding on bonded interfaces without hardware offloading;
*) crs326/crs328 – fixed packet forwarding when port changes states with IGMP Snooping enabled;
*) defconf – properly clear global variables when generating default configuration after RouterOS upgrade;
*) dns – fixed DNS cache service becoming unresponsive when active Hotspot server is present on the router (introduced in 6.42);
*) filesystem – fixed NAND memory going into read-only mode (requires “factory-firmware” >= 3.41.1 and “current-firmware” >= 6.43);
*) health – added missing parameters from export;
*) health – fixed voltage measurements for RB493G devices;
*) hotspot – properly update dynamic “walled-garden” entries when changing “dst-host”;
*) ike2 – fixed rare authentication and encryption key mismatches after rekey with PFS enabled;
*) ike2 – improved subsequent phase 2 initialization when no child exist;
*) ipsec – improved invalid policy handling when a valid policy is uninstalled;
*) ipsec – improved stability when using IPsec with disabled route cache;
*) led – added “dark-mode” functionality for wsAP ac lite, RB951Ui-2nD, hAP, hAP ac lite and LtAP mini devices;
*) lte – fixed LTE interface not working properly after reboot on RBSXTLTE3-7;
*) lte – fixed LTE registration in 2G/3G mode;
*) ospf – improved link-local LSA flooding;
*) ospf – improved stability when originating LSAs with OSPFv3;
*) routerboard – fixed memory tester reporting false errors on IPQ4018 devices (“/system routerboard upgrade” required);
*) routerboard – show “boot-os” option only on devices that have such feature;
*) routerboot – fixed RouterOS booting on devices with particular NAND memory;
*) sniffer – made “connection”, “host”, “packet” and “protocol” sections read-only;
*) supout – added “files” section to supout file;
*) upgrade – fixed RouterOS upgrade process from RouterOS v5 on PowerPC;
*) upnp – improved UPnP service stability when handling HTTP requests;
*) userman – fixed “shared-secret” parameter requiring “sensitive” policy;
*) w60g – added “frequency-list” setting;
*) w60g – fixed interface LED status update on connection;
*) w60g – fixed random disconnects;
*) w60g – general stability and performance improvements;
*) webfig – fixed time interval settings not applied properly under “IP/Kid Control/Kids” menu;
*) webfig – fixed www service becoming unresponsive;
*) winbox – show “System/RouterBOARD/Mode Button” on devices that has such feature;
*) wireless – accept only valid path for sniffer output file parameter;
*) wireless – fixed “/interface wireless sniffer packet print follow” output;

Похожее:  Что такое ipad mini 64 gb wifi cellular

Если вы нашли ошибку, пожалуйста, выделите фрагмент текста и нажмите Ctrl+Enter.

Источник

Rb750gr3 hex настройка wifi

This is an example of a module being displayed inside the menu dropdowns.

  • Menu Types
    1. Dropdown Menu
    2. Split Menu
    3. No Menu
  • CISCO
  • Apple
  • Windows
  • Installation
  • Logo Editing
  • Forum Guides
  • Gantry Framework

Preset 1

Preset 2

Preset 3

Preset 4

Preset 5

Preset 6

Preset 7

Preset 8

  • Обзоры
  • Сравнение
  • Тесты
  • Анонсы
  • Вы здесь:  
  • Главная
  • Статьи
  • Создание сети MikroTik
  • Часть 3 – Настройка RB750Gr3 hEX

Часть 3 – Настройка RB750Gr3 hEX

Продолжение предыдущих статей по организации единой локальной сети.

Мы настроили наш основной роутер hAP ac для работы со статическим IP провайдера и провели базовую настройку не затрагивая настройку защищенного туннеля (VPN).
Произведем настройку для роутера hEX RB750Gr3.
Суть и методика настройки не особо отличается от настройки модели hAP ac. В этой модели просто нет Wi-Fi.

Подключим роутер к ПК/Ноутбуку через порт 2, а кабель провайдера в порт Internet.

Красным – интернет / Синим – локальный

На ПК для сетевого интерфейса устанавливаем статический IP 192.168.88.5 и маску сети 255.255.255.0
Это нужно если у роутера отсутствует IP адрес.

Открываем утилиту WinBox (Подробнее: Тут и Тут). Сбрасываем все заводские настройки, они нам не понадобятся!

Сброс настроек

Консольно:
/system reset-configuration no-defaults=yes skip-backup=yes
Подтверждаем сброс настроек.
После этой процедуры, у роутера не будет IP адреса, поэтому подключаемся по MAC адресу.
Все настройки будут сброшены, начнем настройку:

1. Настраиваем сетевые интерфейсы

Все также, как и для hAP ac.
Данный роутер будет располагаться территориально далеко, например в другом городе, соответственно все настройки делаем для используемого провайдера.
Все интерфейсы RJ45 входят в один свич(switch1) поэтому нам нужно отделить порт для провайдера, и порты для локальных соединений.
Выбираем интерфейс ether1 и переименовываем его в WAN

Меняем имя порта ether1

Консольно:
/interface ethernet set [find default-name=ether1] name=WAN

Выбираем интерфейс ether2 и переименовываем его в LAN1-Master
Т.к все сетевые порты у нас находятся в свиче, мы можем сделать один из портов ведущим(Мастер порт), а остальные ведомыми(Слейв порты). По сути получится, как будто каждый из портов это один и тот же порт.

Меняем имя порта ether2

Консольно:
/interface ethernet set [find default-name=ether2] name=LAN1-Master
Остальные ether3, ether4 и ether5 переименовываем соответствующе LAN2-Slave, LAN3-Slave, LAN4-Slave и назначаем им Мастер портом — порт LAN1-Master

Для остальных делаем по аналогии

Консольно:
/interface ethernet set [find default-name=ether3] name=LAN2-Slave master-port=LAN1-Master
/interface ethernet set [find default-name=ether4] name=LAN3-Slave master-port=LAN1-Master
/interface ethernet set [find default-name=ether5] name=LAN4-Slave master-port=LAN1-Master

2. Создадим сетевой мост

Сетевой мост будет служить основным интерфейсом, который соберет в себе все наши локальные интерфейсы. Т.е. нужно добавить к новому сетевому мосту все нужные интерфейсы.
Также мы помним, что мы сделали мастер порт и часть портов привязали к нему, соответственно все второстепенные порты добавлять не нужно.

Создадим сам сетевой мост. Назовем его LAN-Bridge

В этом меню можно создавать сетевые мосты

Настраиваем сетевой мост

Начнем добавлять порты.

Добавляем Мастер порт

На данный момент в сетевой мост мы добавим только Мастер порт. В дальнейшем мы добавим в этот мост специальный интерфейс туннеля, но об этом позже.
В момент добавления интерфейса LAN1-Master Вас может отключить от роутера, в этом нет ничего страшного, просто подключаемся снова.

Консольно:
/interface bridge add name=LAN-Bridge arp=proxy-arp
/interface bridge port add interface=LAN1-Master disabled=no

3. Разрешим нашему роутеру обрабатывать DNS

Разрешаем обработку DNS запросов

Консольно:
/ip dns set allow-remote-requests=yes cache-size=4096

4. Подключение к провайдеру

У меня и второй Интернет провайдер предоставляет интернет по DHCP. Т.е. необходимо настроить DHCP клиент на порт в который вставлен кабель провайдера (WAN)

Находим нужное меню и добавляем новое правило

Параметров не много

В столбце IP Address мы должны увидеть IP от провайдера.

Консольно:
/ip dhcp-client add interface=WAN add-default-route=yes disabled=no default-route-distance=1 use-peer-dns=yes use-peer-ntp=yes

5. Доступ в интернет

Для того, чтобы наши клиенты могли выходить в сеть интернет, нам необходимо указать, через какой интерфейс они будут это делать.
Эти настройки делаются через Межсетевой экран (Firewall)

Переходим в межсетевой экран и добавляем правило

Указываем основные параметры

Указываем еще один параметр

В принципе этого достаточно, чтобы на роутере уже появился интернет. Но у клиентов его не будет т.к. еще нет IP адреса и локального DHCP сервера.

Консольно:
/ip firewall nat add chain=srcnat out-interface=WAN action=masquerade

6. IP адрес роутера

Теперь назначим нашему роутеру IP адрес.
Мы определили, что в Локации 2 будет следующий разброс:
IP адрес роутера: 192.168.88.2
IP адреса для клиентов: 192.168.88.30 — 192.168.88.59
29 адресов должно хватить для всех устройств в квартире, даже с избытком.

Переходим в меню IP адресов

Добавляем IP адрес для нашего сетевого моста

Так мы указываем, что IP адрес 192.168.88.2 привязать к интерфейсу LAN-Bridge

Консольно:
/ip address add address=192.168.88.2/24 interface=LAN-Bridge

7. DHCP Сервер для локальных клиентов

Для того, чтобы наши клиенты могли подключаться к нашему роутеру и получать от него IP адреса и другие параметры, необходимо настроить DHCP сервер.
Первоначально укажем Pool IP адресов

Переходим в меню диапазонов IP адресов

Добавляем обозначенный диапазон

Теперь добавляем сам DHCP сервер

Переходим в меню DHCP серверов

Задаем настройки DHCP сервера

Осталось еще указать для какой сети и какие дополнительные параметры будут получать подключенные клиенты.

Указываем дополнительные параметры

Каждый подключенный клиент будет получать от DHCP сервера набор параметров:
Шлюз и DNS — В нашем случае и тем и другим будет выступать сам роутер.

Консоль:
/ip pool add name=LAN-Pool ranges=192.168.88.30-192.168.88.59
/ip dhcp-server add name=DHCP-Server interface=LAN-Bridge lease-time=12h address-pool=LAN-Pool bootp-support=dynamic bootp-lease-time=lease-time add-arp=yes authoritative=yes
/ip dhcp-server network add address=192.168.88.0/24 gateway=192.168.88.2 netmask=24 dns-server=192.168.88.2

Настройка роутера hEX (RB750Gr3) завершена.
Далее мы рассмотрим создание туннеля для связки двух роутеров и организации единой локальной сети с сетевой маской 255.255.255.0 (24)
Создание домашней сети на базе устройств MikroTik: Часть 4 — Создание OpenVPN туннеля

Источник

Rb750gr3 hex настройка wifi

  • Беспроводное оборудование
  • Комплектующие
  • Маршрутизаторы
  • Сетевые коммутаторы
  • Устройства Powerline
  • VoIP оборудование
  • Видеонаблюдение
  • IPTV приставки
  • Умный дом
  • Бренды
  • Компьютерная техника

Точки доступа

Контроллеры для точек доступа

Wi-Fi антенны

Материнские платы

Радиокарты

Беспроводные USB адаптеры

Усилитель сигнала Wi-Fi (репитер)

Блоки питания, РОЕ, инжекторы

Грозозащита

Кабель UTP, FTP, коннекторы

Патч-корды

Сетевые компоненты и инструмент

Корпуса

Крепежная фурнитура

Переходники и кабели USB, HDMI, DVI, SATA, 3RCA

Пигтейлы

Сетевые фильтры

SFP, SFP+ — модули/патч-корды/DAC-кабель

Медиаконвертеры

Силовой кабель

KVM переключатели

Неуправляемые коммутаторы

Управляемые коммутаторы

IP телефоны

VoIP шлюзы

IP-ATC

Аксессуары для VoIP-оборудования

IP-камеры

Регистраторы

Аксессуары для видеонаблюдения

Видеодомофоны

Аналоговые видеокамеры

Контроллеры для умного дома

Датчики

MikroTik

Ubiquiti Networks

Edimax

Сетевое оборудование Ruijie Reyee

EnGenius

Сетевое оборудование Teltonika

Ajax Systems

Keenetic

Yealink

HPE Aruba Networks

Alfa Network

TP-Link

Mercusys

Infomir

ITElite

Edge-Core

Info-Sys

GAOKE

Escene

Сетевые карты и адаптеры

Принт-серверы

Сетевые накопители (NAS, DAS)

USB-концентраторы

Универсальные внешние аккумуляторы

Мы настроили наш основной роутер hAP ac для работы со статическим IP провайдера и провели базовую настройку не затрагивая настройку защищенного туннеля (VPN).
Произведем настройку для роутера hEX RB750Gr3.
Суть и методика настройки не особо отличается от настройки модели hAP ac. В этой модели просто нет Wi-Fi.

Подключим роутер к ПК/Ноутбуку через порт 2, а кабель провайдера в порт Internet.

Создание домашней сети на базе устройств MikroTik

Красным — интернет / Синим — локальный

На ПК для сетевого интерфейса устанавливаем статический IP 192.168.88.5 и маску сети 255.255.255.0
Это нужно если у роутера отсутствует IP адрес.

Открываем утилиту WinBox. Сбрасываем все заводские настройки, они нам не понадобятся!

Создание домашней сети на базе устройств MikroTik

Подтверждаем сброс настроек.
После этой процедуры, у роутера не будет IP адреса, поэтому подключаемся по MAC адресу.
Все настройки будут сброшены, начнем настройку:

1. Настраиваем сетевые интерфейсы
Все также, как и для hAP ac.
Данный роутер будет располагаться территориально далеко, например в другом городе, соответственно все настройки делаем для используемого провайдера.
Все интерфейсы RJ45 входят в один свич(switch1) поэтому нам нужно отделить порт для провайдера, и порты для локальных соединений.
Выбираем интерфейс ether1 и переименовываем его в WAN

Создание домашней сети на базе устройств MikroTik

Меняем имя порта ether1

Выбираем интерфейс ether2 и переименовываем его в LAN1-Master
Т.к все сетевые порты у нас находятся в свиче, мы можем сделать один из портов ведущим(Мастер порт), а остальные ведомыми(Слейв порты). По сути получится, как будто каждый из портов это один и тот же порт.

Создание домашней сети на базе устройств MikroTik

Меняем имя порта ether2

Остальные ether3, ether4 и ether5 переименовываем соответствующе LAN2-Slave, LAN3-Slave, LAN4-Slave и назначаем им Мастер портом — порт LAN1-Master

Создание домашней сети на базе устройств MikroTik

Для остальных делаем по аналогии

Похожее:  Замена модуля Wi Fi в ноутбуке Asus N53SV

2. Создадим сетевой мост
Сетевой мост будет служить основным интерфейсом, который соберет в себе все наши локальные интерфейсы. Т.е. нужно добавить к новому сетевому мосту все нужные интерфейсы.
Также мы помним, что мы сделали мастер порт и часть портов привязали к нему, соответственно все второстепенные порты добавлять не нужно.

Создадим сам сетевой мост. Назовем его LAN-Bridge

Создание домашней сети на базе устройств MikroTik

В этом меню можно создавать сетевые мосты

Создание домашней сети на базе устройств MikroTik

Настраиваем сетевой мост

Создание домашней сети на базе устройств MikroTik

Начнем добавлять порты.

Создание домашней сети на базе устройств MikroTik

Добавляем Мастер порт

На данный момент в сетевой мост мы добавим только Мастер порт. В дальнейшем мы добавим в этот мост специальный интерфейс туннеля, но об этом позже.
В момент добавления интерфейса LAN1-Master Вас может отключить от роутера, в этом нет ничего страшного, просто подключаемся снова.

3. Разрешим нашему роутеру обрабатывать DNS

Создание домашней сети на базе устройств MikroTik

Разрешаем обработку DNS запросов

4. Подключение к провайдеру
У меня и второй Интернет провайдер предоставляет интернет по DHCP. Т.е. необходимо настроить DHCP клиент на порт в который вставлен кабель провайдера (WAN)

Создание домашней сети на базе устройств MikroTik

Находим нужное меню и добавляем новое правило

Создание домашней сети на базе устройств MikroTik

Параметров не много

В столбце IP Address мы должны увидеть IP от провайдера.

5. Доступ в интернет
Для того, чтобы наши клиенты могли выходить в сеть интернет, нам необходимо указать, через какой интерфейс они будут это делать.
Эти настройки делаются через Межсетевой экран (Firewall)

Создание домашней сети на базе устройств MikroTik

Переходим в межсетевой экран и добавляем правило

Создание домашней сети на базе устройств MikroTik

Указываем основные параметры

Создание домашней сети на базе устройств MikroTik

Указываем еще один параметр

В принципе этого достаточно, чтобы на роутере уже появился интернет. Но у клиентов его не будет т.к. еще нет IP адреса и локального DHCP сервера.

6. IP адрес роутера
Теперь назначим нашему роутеру IP адрес.
Мы определили, что в Локации 2 будет следующий разброс:
IP адрес роутера: 192.168.88.2
IP адреса для клиентов: 192.168.88.30 — 192.168.88.59
29 адресов должно хватить для всех устройств в квартире, даже с избытком.

Создание домашней сети на базе устройств MikroTik

Переходим в меню IP адресов

Создание домашней сети на базе устройств MikroTik

Добавляем IP адрес для нашего сетевого моста

Так мы указываем, что IP адрес 192.168.88.2 привязать к интерфейсу LAN-Bridge

7. DHCP Сервер для локальных клиентов
Для того, чтобы наши клиенты могли подключаться к нашему роутеру и получать от него IP адреса и другие параметры, необходимо настроить DHCP сервер.
Первоначально укажем Pool IP адресов

Создание домашней сети на базе устройств MikroTik

Переходим в меню диапазонов IP адресов

Создание домашней сети на базе устройств MikroTik

Добавляем обозначенный диапазон

Теперь добавляем сам DHCP сервер

Создание домашней сети на базе устройств MikroTik

Переходим в меню DHCP серверов

Создание домашней сети на базе устройств MikroTik

Задаем настройки DHCP сервера

Осталось еще указать для какой сети и какие дополнительные параметры будут получать подключенные клиенты.

Создание домашней сети на базе устройств MikroTik

Указываем дополнительные параметры

Каждый подключенный клиент будет получать от DHCP сервера набор параметров:
Шлюз и DNS — В нашем случае и тем и другим будет выступать сам роутер.

Источник

Быстрая настройка маршрутизатора MikroTik.

Маршрутизаторы они же роутеры (рутеры) появились в нашей ЛВС в связи с переходом на оптоволоконное подключение к городской АТС. Все прежние подключения через ADSL модемы были демонтированы, а на их место закуплены четыре роутера MikroTik hEX RB750Gr3 для интернета и VPN, а так же один RB951Ui-2HnD для wi-fi. Настройки приведены на примере нашей ЛВС, всё работает.

Освоить MikroTik Вы можете с помощью онлайн-куса «Настройка оборудования MikroTik». Курс содержит все темы, которые изучаются на официальном курсе MTCNA. Автор курса – официальный тренер MikroTik. Подходит и тем, кто уже давно работает с микротиками, и тем, кто еще их не держал в руках. В курс входит 162 видеоурока, 45 лабораторных работ, вопросы для самопроверки и конспект.

Типовая схема подключения маршрутизатора ниже.

Рассмотрим настройку маршрутизатора MikroTik для подключения:

Доступ к роутеру можно осуществить через браузер и через спец. ПО WinBox для Windows. Второй вариант гораздо удобнее, поэтому скачиваем WinBox с официального сайта.

Подключаем роутер как на фото ниже. В первый порт включаем провод внешней сети (от оптического конвертера), во второй порт подключаем ПК или ноут-бук, с которого будем работать, подключаем провод питания. Питание от адаптера 24В 800мА.

Подключаем ответную часть патч-корда в сетевую карту ПК. В настройках TCP/IP указываем адрес в одном диапазоне с роутером. IP и MAC адреса роутера можно посмотреть на коробке. Обычно у MikrоTik ip-адрес 192.168.88.1.

Запускаем WinBox, подключаемся к роутеру по ip-адресу.

Можно подключиться по MAC-адресу. Переписываем его с коробки в поле вместо ip-адреса и нажимаем – Connect.

1.Быстрая настройка MikroTik RB750Gr3 для работы интернета.

Подключаемся к роутеру. Заводскую конфигурацию не удаляем. Нажимаем OK.

В боковом меню выбираем первый пункт Quick Set.

Устанавливаем точку напротив режима работы Mode: Router.

В разделе Internet:

Выбираем в пункте получение адреса Address Acquistion: PPPoE.

Вводим логин-пароль из договора провайдера (внешний ip появится автоматически после применения настроек, иногда нужно подождать пару мин. или понажимать Reconnect, особенно если заказан статический IP).

В разделе Local Network:

— видим ip-адрес внутренней сети, меняем его при необходимости;

— DHCP Server – активирован (не изменяем);

— DHCP Server Range – видим диапазон раздаваемых DHCP адресов, меняем его при необходимости;

— NAT – активирован (не изменяем).

Нажимаем Apply. И, о чудо, в компьютере появляется интернет. Настройка занимает 5мин.

2.Быстрая настройка MikroTik RB951Ui-2HnD для доступа в интернет по wi-fi из внутренней ЛВС.

Заводскую конфигурацию не удаляем. Нажимаем OK.

В боковом меню выбираем первый пункт Quick Set.

В верхней левой части окна выбираем – Home AP.

Network Name – можно сменить имя.

Wifi Password – пароль для wi-fi.

В разделе Internet устанавливаем:

Address Acquistion – Static;

— IP Address 192.168.1.247 адрес, для входящей сети, (свободный адрес в нашей ЛВС);

— Netmask 255.255.255.0 (0/24);

— Gateway 192.168.1.1 (в нашей сети шлюзом является KerioControl);

— DNS Servers 192.168.1.1;

— Firewall Router – отмечаем галочкой активацию;

В разделе Local Network устанавливаем:

— IP Adress 192.168.6.1 – сеть, которую будет раздавать точка wi-fi;

— Netmask 255.255.255.0 (0/24);

— DHCP Server активирован (не изменяем);

— DHCP Server Range – диапазон раздаваемых DHCP адресов, меняем его при необходимости;

— NAT активирован (не изменяем).

Нажимаем Apply.OK. Wi-fi точка должна начать раздавать интернет.

3.Быстрая настройка MikroTik RB750Gr3 для VPN(клиент).

Заводскую конфигурацию не удаляем. Нажимаем OK.

В боковом меню выбираем первый пункт Quick Set.

Устанавливаем точку напротив режима работы Mode: Router.

В разделе Internet устанавливаем:

— Address Acquistion – Static;

— IP Address 12.345.678.90 – адрес внешней сети;

— Netmask 255.255.255.252 (0/24) – маска внешней сети;

— Gateway 12.345.678.01 – внешний шлюз;

-DNS Servers – не указываем;

Адрес, маску и шлюз внешней сети получаем у провайдера или админов с ответной стороны.

В разделе Local Network устанавливаем:

— IP Adress 192.168.77.1 – адрес роутера для внутренней сети;

— Netmask 255.255.255.0 (0/24) – маска;

— DHCP Server – отключаем;

— NAT активирован (не изменяем).

В разделе VPN: ничего не изменяем.

VPN Access нужен для того, чтоб подключаться к роутеру и сети по ниже написанному VPN адресу из любого места, где есть интернет. Эта особенность RouterOS в данном случае не используется. Прочитать про неё можно тут.

В терминале MikroTik проверяем пингуется ли внешний сервер.

На оборудовании, для которого настраивалось VPN соединение, проверяем, появилась ли связь. IP адреса оборудования и роутера должны быть в одном диапазоне.

Еще два важных момента, которые нужно помнить и желательно выполнить:

1.Устанавливаем пароль учетки для доступа к роутеру.

2.Делаем резервную копию настроек, если все заработало корректно.

Как отмечалось ранее, у нас в ЛВС 5 роутеров MikroTik. Все они настроены по методике выше и стабильно работают уже около полугода.

Когда очень много рабочих дел и нет желания долго копаться в Микротике – выполнил быструю настройку и пошел дальше.

Для тех, кто хочет самоутвердиться, переходим на следующую страницу, где расписаны подробные настройки.

Освоить MikroTik Вы можете с помощью онлайн-куса «Настройка оборудования MikroTik». Курс содержит все темы, которые изучаются на официальном курсе MTCNA. Автор курса – официальный тренер MikroTik. Подходит и тем, кто уже давно работает с микротиками, и тем, кто еще их не держал в руках. В курс входит 162 видеоурока, 45 лабораторных работ, вопросы для самопроверки и конспект.

Источник



Инструкция по настройке роутера Mikrotik RB750GL

На сегодняшний день mikrotik rb750gl является одним из самых лучших устройств для распределения доступа между большим количеством разных устройств. Данный аппарат отличает надежность и высокая скорость.

Настройка роутера mikrotik rb750gl чрезвычайно проста, с ней без каких-либо затруднений сможет справиться даже не самый опытный пользователь.

Подключение

Процесс подключения аппарата к компьютеру чрезвычайно прост.

Для осуществления данного действия потребуются:

    • кабель провайдера (компании, предоставляющей услуги доступа в интернет);
      • стационарный ПК, либо иной компьютер с Wi-Fi модулем;
        • непосредственно сам маршрутизатор.

        Процесс подключения выполняется в несколько этапов:

          • в торцевой части находим разъем для подключения интернет-кабеля – он первый по порядку;
            • используя идущий в комплекте с роутером патчкорд, присоединяем rb750gl к ПК – через любой оставшийся свободный разъем (из диапазона 2-5);
              • при помощи блока питания подаем напряжение (вилку вставляем в розетку, а штекер в отверстие, под которым имеется надпись «Power»).

              Сетевая карта

              Для нормального функционирования mikrotik rb750gl и получения доступа к параметрам требуется выполнить определенные действия с сетевой картой.

              Необходимо сделать следующее:

                • нажимаем кнопку «Пуск» и открываем «Панель управления»;
                  • нажимаем на «Центр управления сетями»;
                    • активируем «изменение параметров адаптера»;
                      • находим значок «подключение по сети»;
                        • через контекстное меню открываем «Свойства»;
                          • во вкладке «Setting» выделяем «протокол интернета IPv.4» и открываем его свойства;
                            • ставим точку напротив пункта «получить IPавтоматически».

                            Имеется один важный нюанс – если сетевой карте не присваивается адрес в автоматическом режиме, то следует обозначить его самостоятельно. Он представляет собой определенный набор цифр — 192.168.88.22.

                            Для начала использования интернета через данный аппарат необходимо ввести соответствующие параметры через WEB-страницу. Чтобы сделать это, следует открыть любой браузер и строке адреса написать: 192.168.88.1. Очень важно помнить о том, что в настройках используемого браузера должен отсутствовать proxy-сервер. Так как его использование не позволит открыть соответствующую страницу.

                            В дальнейшем можно воспользоваться следующими приложениями, каждое достаточно удобно:

                              • Winbox;
                                • Webfig;
                                  • Telnet.

                                  Сброс

                                  Даже если mikrotik rb750gl был приобретен новый, в магазине, желательно выполнить его сброс. Для программного сброса потребуется приложение под названием WinBox.

                                  После его запуска необходимо сделать следующее:

                                    • в левой части окна выбираем NewTerminal;
                                      • откроется поле для ввода – прописываем команду system;
                                        • далее – команду reset;
                                          • для подтверждения выполнения сброса следует нажать клавишу Y.

                                          На этом процесс не заканчивается.

                                          Когда маршрутизатор перезагрузится:

                                            • заходим в web-страницу MikroTik при помощи WinBox;
                                              • откроется новое окно, кликаем на «RemoveConfiguration»/

                                              Сетевые интерфейсы

                                              В mikrotik rb750gl довольно своеобразно оформлены сетевые каналы.

                                              Чтобы не происходило путаницы, необходимо:

                                                • записать для первого порта комментарий WAN:
                                                  1. находим меню Interfaces;
                                                    1. выбираем пункт №1 – ether 1;
                                                      1. кликаем на Comment;
                                                        1. пишем WAN;
                                                          1. нажимаем на ОК.
                                                            • записать для второго порта комментарий LAN:
                                                              1. находим etner 2;
                                                                1. жмем на кнопку Comment;
                                                                  1. находим LAN;
                                                                    1. кликаем на ОК.

                                                                    После этого в специальном списке все будет четко обозначено.

                                                                    Настройка WAN

                                                                    Очень важно правильно подобрать рабочие параметры WAN. Так как от этого напрямую зависит стабильность устройства, а также скорость Интернет-соединения.

                                                                    Видео: Базовая настройка

                                                                    Смена MAC-адреса WAN-порта

                                                                    Иногда интернет-оператор блокирует адрес аппарата по какой-либо причине. Разрешить это ситуацию достаточно легко. Необходимо просто изменить уже имеющийся MAC.

                                                                    Для этого необходимо:

                                                                      • находим через в WinBoxраздел NewTerminal;
                                                                        • прописываем: /Ethernetsetether1 —mac= 00: 01: 02: 03: 04: 05 (необходимо указать тотMAC, который позволит получить доступ к интернету).

                                                                        Для восстановления старого адреса достаточно просто выполнить команду: /ethernet-reset-mac.

                                                                        Dynamik IP

                                                                        Ещё одно действие, которое очень важно для нормальной работы интернета – ввод правильных параметров WAN для получения необходимых настроек через DHCP:

                                                                          • открываем меню с адресами IP;
                                                                            • находим DHCPClient и открываем;
                                                                              • выбираем WANetner1;
                                                                                • давим на ОК.

                                                                                StaticIP

                                                                                Если в процессе работы применяются статические параметры, то следует ввести их вручную:

                                                                                  • находим раздел IP;
                                                                                    • в Addresses – пишем статический IP-адрес и под сетевую маску;
                                                                                      • в списке выбираем WAN: ether1;
                                                                                        • кликаем на ОК.

                                                                                        Некоторые действия осуществляются с сетевым шлюзом:

                                                                                          • находим раздел IP ->Routes;
                                                                                            • в разделе Gateway-> прописываем IPшлюза;
                                                                                              • левой клавишей мыши жмем на ОК.

                                                                                              Добавляются DNS серверы:

                                                                                                • заходим в раздел IP;
                                                                                                  • подбираем нужные DNS;
                                                                                                    • жмем на Settings;
                                                                                                      • прописываем новый IP;
                                                                                                        • добавляем ещё одно поле для ввода – черный треугольник;
                                                                                                          • прописываем альтернативный DNS-сервер;
                                                                                                            • размещаем точку рядом с RemoteRequests.

                                                                                                            PPPoE

                                                                                                            Если для работы с интернетом используется ADSL модем, требуется создать подключения типа «Мост» — Bridge. Устанавливаем клиентское PPPoE соединение: в левой части меню выбираем РРР — >PPPoE Client.

                                                                                                            Подбираем подходящие значения для работы, а также заполняем все пустые строки:

                                                                                                              • Name – обозначаем имя сервера;
                                                                                                                • WANпорт etner1 (через него осуществляется подключение к провайдеру);
                                                                                                                  • находим вкладку DialOut;
                                                                                                                    • USER – наименование пользователя;
                                                                                                                      • поле Password –пароль;
                                                                                                                        • устанавливаем точку напротив UsePeerDNS;
                                                                                                                          • нажимаем на Apple.

                                                                                                                          Когда соединение рассматриваемого типа создано, напротив него появится буква R. Она говорит о нормальной работе только что созданного пользователем подключения.

                                                                                                                          Локальная сеть

                                                                                                                          Ещё одной важной функцией, а также достоинством устройства mikrotik rb750gl является возможность создания локальной домашней сети при помощи него. Причем скорость обмена данными достаточно высока.

                                                                                                                          Режим свитча

                                                                                                                          Все порты mikrotik rb750gl можно очень просто и быстро объединить в свитч.

                                                                                                                          Делает это так:

                                                                                                                            • двойной клик левой клавишей мыши на etner3;
                                                                                                                              • в перечне под названием MasterPortвыбираем etner2 (этот разъем будет являться главным портом свитча);
                                                                                                                                • кликаем на ОК.

                                                                                                                                Описанную выше операцию необходимо в обязательном порядке повторить с etтer4, 5. В конечном итоге, если все действия выполнены правильно, напротив портов ether3-5 должна появиться буква S.

                                                                                                                                Объединение Wi-Fi и проводных интерфейсов в сеть

                                                                                                                                Можно сделать так, что персональные компьютеры, а также другие устройства, работающие с интернетом через маршрутизатор mikrotik rb750gl, будут видеть друг друга и успешно взаимодействовать. Чтобы осуществить это, потребуется объединить проводные и беспроводные каналы связи mikrotik rb750gl.

                                                                                                                                Это делается следующим образом:

                                                                                                                                  • активируется окно Bridge;
                                                                                                                                    • прописываем в поле Nameнаименование объединения.

                                                                                                                                    Подтверждаем все выполненные действия кнопкой ОК.

                                                                                                                                    Добавляет порты Internet:

                                                                                                                                      • активируем вкладку Ports;
                                                                                                                                        • выбираем в перечне Interfaceглавный порт под названием etner 2;
                                                                                                                                          • прописываем буквенное обозначение объединения.

                                                                                                                                          Подтверждаем все выполненные действия.

                                                                                                                                          Добавление WiFi в рабочую группу:

                                                                                                                                            • активируем вкладку Ports;
                                                                                                                                              • список Bridge – выделяем имя BridgeLocal.

                                                                                                                                              Когда все описанные выше действия выполнены, все устройства буду видеть друг друга, смогут обмениваться информацией без каких-либо затруднений. Что очень удобно, если дело происходит на предприятии, когда люди работают с большим объемом документов.

                                                                                                                                              Назначение IP-адреса ЛС

                                                                                                                                              Для работы локальной сети необходимо правильно настроить адреса устройств:

                                                                                                                                                • активируем меню IP;
                                                                                                                                                  • в поле Address вводим маску подсети, а также адрес;
                                                                                                                                                    • раздел Interface -> bridge-local.

                                                                                                                                                    DHCPсервер

                                                                                                                                                    Обязательна подготовка работы с DHCP-сервером:

                                                                                                                                                      • открываем IP;
                                                                                                                                                        • кликаем на DHCP Setup;
                                                                                                                                                          • вперечне DHCP Server Interface -> Bridge-Local;
                                                                                                                                                            • жмем на Next;
                                                                                                                                                              • окно выбора сети – оставляется без изменений;
                                                                                                                                                                • указывается шлюз, нажимаем на Next;
                                                                                                                                                                  • прописываем IP-адреса;
                                                                                                                                                                    • вводим DNS-сервера.

                                                                                                                                                                    В конце требуется подтвердить все выполненные действия.

                                                                                                                                                                    Для нормальной работы WiFiтребуется выполнить подготовительные работы:

                                                                                                                                                                      • открываем раздел под названием Wireless;
                                                                                                                                                                        • подбираем интерфейс Wi-Fi(выбираем wlan1);
                                                                                                                                                                          • активируем Enable.

                                                                                                                                                                          Подбираем Password для подключения:

                                                                                                                                                                            • открываем раздел Security Profiles;
                                                                                                                                                                              • в поле под названием Name – обозначаем наименование профиля безопасности (оптимальный протокол для защиты сети – WPA2 PSK);
                                                                                                                                                                                • WPA2 Pre-SharedKey– прописываем пароль, который даст возможность получить доступ к протоколу WPA2 PSK.

                                                                                                                                                                                Выполняем ввод параметров WiFi:

                                                                                                                                                                                  • активируем Interfaces;
                                                                                                                                                                                    • кликаем на Wi-Fiwlan1;
                                                                                                                                                                                      • переходим в Wireless;
                                                                                                                                                                                        • в списке Mode – обозначаем режим apbridge;
                                                                                                                                                                                          • в поле SSID: указывается наименование точки доступа.

                                                                                                                                                                                          Firewall и Nat настройка

                                                                                                                                                                                          Ещё одно действие, выполнить которое необходимо для максимальной защиты данных – ввод необходимых значений в разделах Firewallи Nat.

                                                                                                                                                                                          Простая

                                                                                                                                                                                          Открываем через вкладку Firewall:

                                                                                                                                                                                            • Publicinterface – обозначаем WAN-порт, к которому подключается интернет;
                                                                                                                                                                                              • устанавливается галочка напротив Protectrouter;
                                                                                                                                                                                                • устанавливается галочка напротив ProtectLAN;
                                                                                                                                                                                                  • давим на Apply.

                                                                                                                                                                                                  Ручная

                                                                                                                                                                                                  В ручном режиме необходимо ввести через NewTerminal следующие команды:

                                                                                                                                                                                                    • ip_ firewall_ nat_ add_ chain=srcnat_ out-interface= интерфейс_ провайдера_ action= masquerade, где интерфейс провайдера — это интерфейс, на который приходит интернет от провайдера, например ether1. Для PPPoE соединений указывается название PPPoE. Настройки NAT достаточно, чтобы заработал интернет.
                                                                                                                                                                                                      • Protectrouter — команды для защиты роутера:

                                                                                                                                                                                                      «Ip _ filter _ add _ accept chain = input = no protocol = icmp»

                                                                                                                                                                                                      «Ip _ filter _ add _ action = accept _ chain = input _ connection – state = established = no _ in – interface =…….»

                                                                                                                                                                                                        • ProtectLAN — защита внутренней сети:

                                                                                                                                                                                                        «Ip _ firewall _ filter _ add _ action = jump _ chain = forward _ disabled = no _ in – interface = интерфейс _ провайдера _ jump – target = customer»

                                                                                                                                                                                                          • назначаем типы интерфейсов для защиты внутренней сети (external — внешний, internal — внутренний LAN).

                                                                                                                                                                                                          Изменение пароля доступа

                                                                                                                                                                                                          Смена пароля доступа к web-интерфейсу:

                                                                                                                                                                                                            • через окно Sistemзаходим в раздел Users;
                                                                                                                                                                                                              • двойной щелчок на admin;
                                                                                                                                                                                                                • нажимаем на Password;
                                                                                                                                                                                                                  • New Password – новый пароль;
                                                                                                                                                                                                                    • Confirm Password – подтверждение;
                                                                                                                                                                                                                      • Change Password –> apply.

                                                                                                                                                                                                                      Сброс к заводским настройкам

                                                                                                                                                                                                                      Аппаратно процесс сброса выполняется очень просто. Достаточно найти длинный тонкий предмет (шило или аналогичный по размерам) и нажать на специальную кнопку в торцевой частик корпуса, удерживая при этом её в течение 10 с.

                                                                                                                                                                                                                      Mikrotik RB750GL сегодня является одним из самых надежных маршрутизаторов. Он очень прост в обращении и при надлежащем уходе прослужит своему хозяину очень долго. Вероятность его поломки практически равна нулю. Аппарат имеет компактные размеры, а также обширную комплектацию. Потому сразу после приобретения и распаковки его можно использовать.

                                                                                                                                                                                                                      Самоучитель по MikroTik – 162 видеоурока

                                                                                                                                                                                                                      По видеокурсу «Настройка оборудования MikroTik» вы самостоятельно научитесь настраивать маршрутизатор с 0 для целей небольшого офиса.

                                                                                                                                                                                                                      Источник